Дополнительные пояснения Гаральду ван Линтелу

См. ниже, я соединил некоторые твои комментарии с моими

> > > 1. Ты утверждаешь, что

> > > > В соответствии со стандартной теорией, индукция относится не к изменению вектора В в проводнике, а к изменению вложенного потока, то есть, к суммарному изменению линий поля внутри вложенной области.

(удалена часть текста)

> > Фраза в твоей статье, которую я с уверенностью понимаю:

> > "Таким образом, если общепринятая трактовка индукции верна, сдвиг фазы между … внутренним и внешним вторичными контурами должен быть равен 180 градусов".

> > На этом месте у меня появляется болезненное ощущение в желудке, поскольку это точно не тот случай. Как следует из рис. 3, сдвиг фазы должен быть 0 градусов!

(удалена часть текста)

> > > Если ты посмотришь на рис. 4 работы, где показаны силовые линии магнитного поля в стандартном представлении, то увидишь, что для внутренней обмотки поток направлен вверх, а для внешней обмотки - вниз рисунка.

> > И снова НЕТ! Направление силовых линий не равно направлению суммарного вложенного потока. Фактически это полезно для противопоставления, поскольку более ясно, чем в прошлом я понимаю, как нелокален эффект - вполне магический без теории эфира. (Гаральд что-то перемудрил с фразой, мы перевели, как есть).

> > Как бы это сказать на простом английском: в общепринятой ЭМ теории вектор изменения локального магнитного поля не имеет отношения к индуцируемому току. Что влияет - это усредненное магнитное поле внутри контура, а не магнитное поле в проводнике.

> > Очень похоже, что ты перепутал линейный интеграл с поверхностным. ;-(

Ты не прокомментировал это, а это наверное главный момент!

Почему? Прокомментировали рисунки, которые тебе понравились. Ведь я специально выбрал такие схемы, которые показывают, что именно усредненное поле здесь не имеет никакого отношения. Дальше я немножко расширю эту тему.

Вместо объяснения твоего понимания Фарадея, ты теперь отвечаешь:

> "Я предлагаю провести очень простой эксперимент".

Правильно. Поскольку именно в этом эксперименте заложен ответ на твой вопрос и мое понимание Фарадея.

[см. дальше]

Хотя это и может быть освещение того, что действительно происходит, это в принципе не помогает решить вопрос о том, что предсказывает закон Фарадея (я думаю, что это он). Но практически это может быть полезно иным образом.

Понимаешь, Гаральд, для полного понимания процессов индукции нужно пройти определенный путь. То, что изложено в статье, показывает вход в лабиринт, но не окончательный выход. Фарадей, который, как известно, оставил после себя только эксперименты, но не формулы, работал с контурами и катушками, а потому их и описывал. Максвелл, а затем Герц формализовали опыты Фарадея, закрепив в формулах те экспериментальные результаты, которые он получил. Когда ты читал статью, ты должен был обратить внимание, что мы очень много места уделили именно уходу от контуров, чтобы увидеть, как преобразуется закон индукции в отсутствие контура. Это главная цель, которая преследовалась в данной работе. Просто не следует ожидать от одной статьи всего и сразу, и тогда сделанное нами будет более понятно. ;-)

> > Чтобы повернуть уравнение иначе, при V =voltage, S = surface и

B' = усредненное магнитное поле внутри контура: V = S * dB'/dt .

> Таким образом, в обоих случаях сечение потока, пронизывающего вторичный контур, одно и то же и усредняться (по твоей личной изобретательности) этот поток по сечению тоже будет одинаково, ведь это твоё утверждение?

Опять-таки, твой комментарий - это часть представляющего эксперимента и ничего по теории. Но ты почти правильно меня понял: мое "личное изобретение" о значении поверхностного интеграал то, что он дает общий (нормальный) поток, вложенный контуром, полученный умножением локального В в области dx и dy. А это то же самое, что усредненная (нормальная) умноженная на В поверхность внутри контура.

Понимаешь, Гаральд, численное совпадение результатов обусловлено теоремами и, главное, преобразованиями векторной алгебры, но электрон вторичного контура не может знать, что происходит вне конкретной физической точки, где он находится. Когда ты говоришь о потоке вектора, пересекающего контур, ты по установившейся привычке не задумываешься, что само понятие силовой линии предполагает касательную к направлению действия силы или напряжённости поля в КОНКРЕТНОЙ точке. Обычно, когда мы рассматриваем поток вектора, мы редко делаем этот поток неоднородным по сечению. Тем самым мы закрываем для себя путь к познанию сути. Именно поэтому я в схемах предыдущего письма сформировал неоднородное в контуре поле, из чего стало ясно, что усредняя поток вектора по контуру, ты теряешь суть поцессов индукционого взаимодействия. Если же ты не усредняешь, то поднимается ряд вопросов, которые исследуются в нашей статье.

Правильно, в статье нет теории, но никто не мешает нам образовать совместную группу с финансированием и постепенно продвинуться вглубь лабиринта. Или это не общепринятая практика в научном мире? ;-)

(удалена часть текста)

> Я предлагаю провести очень простой эксперимент, представленный на рис. 1.

> Возьмём два сердечника из одинакового материала и соберём их так, чтобы сечения сердечников были равны, но, как бы развёрнуты на 90о по отношению друг к другу. На стержень сердечника навьём обмотки с равным количеством витков из провода одинакового диаметра. Толщину зазора сделаем также одинаковой для обоих сердечников. Запитывать сердечники будем от одного источника. Таким образом, различие между сердечниками будет только в том, что плоскость зазора развёрнута. Для проверки идентичности сердечников можно замерить их индуктивность и если всё сделано тщательно, то она должна быть в пределах очень малой погрешности изготовления (1 - 2 %).

> Также изготовим рамку БЕЗ компенсации (обычный контур большого сечения) и позаботимся, чтобы её размеры были значительно больше размеров сечения зазора. Установим рамку в зазоры сердечников таким образом, чтобы в обоих случаях её стержень в зазоре находился строго на внутренней границе зазора. Таким образом, в обоих случаях сечение потока, пронизывающего вторичный контур, одно и то же и усредняться (по твоей личной изобретательности) этот поток по сечению тоже будет одинаково, ведь это твоё утверждение?

(удалена часть текста)

> Хочу здесь сразу заметить, что я специально говорю о большом сечении рамки, поскольку в этом случае различие в усреднении по сечению зазора будет очень и очень незначительным.

> А теперь поэкспериментируем. Ты уже догадался, что в данной схеме, при постоянном сечении рамки, её неподвижности по отношению к сердечнику и при неизменном сечении зазора, эдс индукции у тебя должна быть одинакова в обоих зазорах, а у меня должна зависеть от соотношеня длинной и короткой сторон зазора. Чтобы снять все дополнительные вопросы о рассеянии, сделаем указанное соотношение короткой и длинной сторон значительным. Например, 1/3 изи 1/4. При этом, даже при всём твоем недоверии, различие между нашими результатами будет иметь достаточную степень достоверности.

> Ты готов проверить и убедиться?

Теперь опять путаница между твоим и моим. У меня нет собственной теории. Я думал, что цель твоей статьи была сравнить две теории практически. Ты в своей статье заявляешь, что результаты не соответствуют стандартной теории, в то время, как я не заметил никакого отличия от ожидаемого. И ты на это не ответил прямо. Однако в твоем новом предложенном эксперименте ты ясно предсказываешь что-то еще кроме того, что есть в книгах: ты заявляешь, что индуцируемое напряжение определяется не количеством вложенного потока, но количеством магнитного поля в проводнике, и предлагаешь, чтобы новый эксперимент это решил. Прав ли я?

Всего наилучшего,

Гаральд.

Всё то, что ты увидел в новом эксперименте, полностью представлено в тех, что изложены в нашей статье. Чтобы показать это, я предлагаю несколько усовершенствовать эксперимент из прошлого письма и в любом из сердечников начать выдвигать рамку из зазора. При этом ты фактически проводишь ту же операцию, что и во втором и третьем экспериментах нашей статьи. При этом стержень рамки в зазоре будет находиться в поле, показанном на рисунке ниже.

Рис. 1.

На этом рисунке ты видишь сечение стержня рамки (красный круг) в двух крайних положениях. Ты видишь, что в процессе смещения направленность мгновенного магнитного поля в зазоре не изменяется. Только сама рамка выходит из зазора. Причём в процессе этого выхода рамки из зазора направленность мгновенного потока вектора В, пересекающего сечение рамки, также не изменяется, но только изменяется абсолютная величина твоего любимого "среднего потока". Таким образом, на какую бы вариацию существующего формализма ты ни опирался, инверсии потока при выдвижении рамки из зазора ты не получишь. В то же время, экспериментальные результаты покажут тебе ту же инверсию эдс в центре зазора, как и во втором эксперименте нашей статьи. Значит, в статье не всё столь ожидаемо? ;-) Просто нужно глубже анализировать результаты и, в частности, по условию компенсации паразитных эдс в рамке. Вместо этого ты же сам удалил обоснование из моего позапрошлого письма вместе с рис. 3, как не относящееся к пониманию вопроса. Здесь я привожу этот рисунок ещё раз.

Рис. 2.

А на этом рисунке показано, что рамка именно компенсационная, и что она позволяет измерять именно индукцию в самом стержне, а не в контуре. Хотя в статье сказано, что применение компенсационной рамки не обязательно. Просто нужно выполнить ряд условий (это я сейчас добавляю). Первое условие обозначено в статье - это локализация магнитного поля. Второе условие наглядно видно из эксперимента прошлого моего письма, который тебя озадачил, - это расположение отводящих проводов как можно дальше от стержня сердечника. Компенсационный способ конструирования рамки только обеспечивает надёжность измерения, но совсем не обязателен при выполнении указанных условий. Ты всё это пропустил, а теперь говоришь, что ты не можешь ничего понять. Естественно. Это именно то, о чём я уже устал говорить на Гугле. Возьми любой вопрос и проанализируй его в том виде, как он есть. Попробуй повращать свою игрушку, не ограничиваясь гранями, которые заданы существующими представлениями. Попробуй узнать, а что получится, если изменить условия эксперимента. У тебя глаза откроются!

А чтобы более продуктивно продвигаться в понимании, нужна тема и её нормальное финансирование. Я на этом не настаиваю и не ставлю, упаси боже, никаких условий, но уже говорил тебе когда-то и сейчас просто к слову вспоминаю. Тогда ты не смог решить задачу. И сейчас ты не можешь понять вход в этот лабиринт, который, кстати, приводит как раз к той задаче, которую ты не решил. Вот и все особенности. В действительности всё очень просто и незамысловато. ;-)

Сергей.