Два вопроса по статье, заданные Гаральдом ван Линтелем

Уважаемый Сергей,

Я прочел твою статью, но… Мне очень жаль приносить тебе плохие новости. По-моему, это полностью неверно, чудовищно неверно. Я настоятельно прошу тебя снять статью из интернета. У меня нет проблем ни с твоим введением, ни с уравнениями, ни даже с твоими экспериментами. Но я заметил большое неправильное понимание применения уравнений.

Вкратце:

  1. В соответствии со стандартной теорией, индукция относится не к изменению вектора В в проводнике, а к изменению вложенного потока, то есть, к суммарному изменению линий поля внутри вложенной области.

  2. Когда ты идешь от бесконечно малого контура к замкнутому проводнику, который ты измеряешь с каждого конца, ты изменяешь конфигурацию в нечто отличное от того, что подразумеваешь. Фактически ты создаёшь контур, одна часть которого - это та часть проводника, а остальное - твоя измерительная система, которая замыкает контур.

В итоге, насколько я понимаю, ты не измерил ничего необычного, некоторые из твоих результатов я предвидел прежде, чем дошел до твоих данных, а большинство или все твои результаты легко объяснить.

ОТВЕТ Гаральду ван Линтелу

Уважаемый Гаральд,

К сожалению, пока я не вижу причин для расстройства, как не вижу причин для снятия нашей работы с сайта. Ты же сам говоришь, что претензий к экспериментам и формулам не имеешь, а это главное, поскольку из этого вытекает и всё остальное. ;-)

Теперь по порядку.

1) Ты утверждаешь,

"В соответствии со стандартной теорией, индукция относится не к изменению вектора В в проводнике, а к изменению вложенного потока, то есть, к суммарному изменению линий поля внутри вложенной области."

Насколько я знаю, ты всегда внимательно читаешь работы и не мог не обратить внимания на тот факт, что, описывая стандартное представление, я тоже на это делаю акцент. В обратном случае, зачем бы я помещал рис. 3 на стр. 74 статьи? ;-) Различие же между изменением вектора В и изменением потока вектора несущественно в случае стационарного контура и неизменного положения между контурами, поскольку при постоянстве сечения и положения вторичного контура (а именно эта ситуация исследуется экспериментально), изменение потока равносильно изменению самого вектора. Ты имеешь другое мнение? ;-)

Сразу же отвечу и на следующий незаданный тобой вопрос: насколько ограничена исследуемая постановка задачи? Могу заверить, что из полученных результатов вытекают самы общие следствия. Просто следует учитывать известный факт, что эксперимент всегда проводится при тех условиях, при которых свойства исследуемого явления проявляются особенно наглядно. Этим и было обусловлено данное схематическое построение экспериментальных методик. При взаимном движении контуров или изменении сечения контуров в ходе эксперимента, всегда присутствовали бы факторы изменения плотности или сечения потока, которые действительно смазывали бы картину явления, не позволяя сделать доказательных выводов. По этой же причине в качестве первого эксперимента была выбрана конструкция воздушного трансформатора с внутренней и внешней вторичными обмотками. Если ты посмотришь на рис. 4 работы, где показаны силовые линии магитного поля в стандартном представлении, то увидишь, что для внутренней обмотки поток направлен вверх, а для внешней обмотки - вниз рисунка. Теперь сам на основе стандартного представления определи направление индуцируемых токов и убедись, что они должны быть направлены встречно. Но как ты видишь, они однонаправлены. Это может быть только в случае, когда поток вектора В пересекает оба сечения в одном направлении. После этого попробуй замкнуть эти силовые линии. ;-) Так что очевидность результатов, о которой ты пишешь, не столь очевидна с точки зрения существующего формализма.

Правда, здесь чисто виртуально есть ещё одна возможность - переворачивать вектор сечения вторичных контуров. Однако, если ты попытаешься это делать, то я просто предложу тебе провести последовательную серию экспериментов, представленных на рис. 1 данного письма.

Рис. 1. Схема эксперимента с последовательным увеличением сечения вторичного контура (синий контур) от вложенного в первичный (а) до охватывающего (d) первичный контур (красный контур).

На этом рисунке ты видишь, что в каждом последующем эксперименте сечение вторичного контура немного увеличивается, переходя постепенно из вложенного контура в охватывающий. Если тебе мало этой раскадровки, ты можешь увеличить число промежуточных экспериментов. Главное, чтобы ты смог с уверенностью сказать, когда именно изменяется направление вектора сечения контура. ;-) Хочу при этом заметить, что если ты проведёшь все эти эксперименты параллельно, ты получишь тот же результат, что и в первом нашем эксперименте для всех подключаемых контуров. Если ты всё же сможешь выявить момент переворота вторичного контура, честное слово, я награжу тебя шоколадной конфеткой. ;-)

Далее, я предложу тебе провести эксперимент со вторичной обмоткой, навитой МЕЖДУ витками первичной, как показано на рис. 2.

Рис. 2. Схема эксперимента с воздушным трансформатором, изготовленным путём навивки вторичной обмотки (обозначена синим цветом) между витками первичной обмотки (обозначена красным цветом).

Как ты можешь видеть на этом рисунке, если рассматривать силовые линии магнитного поля как замкнутые (показаны фиолетовым цветом), то в области расположения витков вторичной обмотки магнитные поля вычитаются, а следовательно, эдс вообще индуцироваться не будет. Но ты знаешь, что это не так, хотя сам метод, основанный на взаимном вычитании магнитных полей, вполне стандартен. Этим методом пользуются, например, при определении результирующего поля молекулярных магнитов.

Как видишь, приведенный в нашей работе эксперимент далеко не единственный, и везде одна проблема - замкнутое магнитное поле индукции. Размыкаются силовые линии поля - и всё становится на свои места. А ты говоришь, что мы ничего нового в экспериментах не показали. Ты уверен, что ты здесь объективен?

Это как раз тот аспект, который не хотели видеть ни ты, ни другие коллеги, когда я вам многократно предлагал: читайте, анализируйте законы сохранения для динамических полей, доказанные нами. Вы все отмахвались, а я ведь вам говорил: можно отмахнуться или обидеться на меня, но природа такова, какова она есть. Игнорируя её закономерности, вы перестаёте быть физиками, и больше ничего.

Так что ты мог предвидеть результат с точки зрения практики, но не с точки зрения существующей феноменологии. Опять-таки, когда акценты уже сделаны и тезы доказаны, всё очень просто и очевидно, но почему-то я не видел подобных подходов ни у тебя, ни у других раньше. Ведь это несомненное открытие, которое существенно изменяет представление о магнитных полях. И даже, когда я говорил тебе, что сущность взаимодействия в магнитном поле не до конца уточнена, ты ведь просто отмахивался (вернее, мои слова остались без ответа). Если ты теперь говоришь, что ничего нового нет, скажи, какой будет следующий шаг в познании этой закономерности? Награжу второй конфеткой! ;-)

Особо хочу коснуться вопроса о силовых линиях внутри выделенной области. На всех диаграммах поля, как известно, показывается распределение мгновенных силовых линий поля. Если, по-твоему, вопрос стоит только в изменении плотности силовых линий, то как понимать плотность этих линий при изменении направления потока? Ведь поток изменяется не только по величине, но и по направлению. Не так ли? ;-)

2) Второй твой вопрос более интересен, хотя ему немало уделено внимания в нашей статье. Попытка представить отводящие провода от зонда в зазоре продолжением контура вполне естественна и эта проблема стояла перед нами при разработке методики второго эксперимента, представленного в статье. Но, читая методику проведения второго эксперимента в п. 2.2 на стр. 79, ты должен был обратить внимание на особенности, о которых говорится в этом пункте. Во-первых, как видно из рис. 11 работы, вне области измерения, поле локализовано в сердечнике и в обоих стержнях имеет одинаковое направление мгновенного поля вектора В. Во-вторых и главное, отводящие провода рамки, представленной на рис. 12 работы, охватывают оба боковых стержня сердечника и достаточно далеко от них расположены. При этом, как несложно убедиться из построения, приведенного здесь на рисунке 3, эдс индукции в отводящих проводах направлена встречно, а значит вычитается!

Рис. 3 Общий вид измерительной рамки в зазоре сердечника

Поэтому в результате измеряется только эдс, которая наводится в самом центральном стержне рамки.

Теперь о трансформации контура из кругового в эллипсоидальный. Утверждая:

"Когда ты идешь от бесконечно малого контура к замкнутому проводнику, который ты измеряешь с каждого конца, ты изменяешь конфигурацию в нечто отличное от того, что подразумеваешь"

ты несколько неточен. Если поле локализовано в некоторой области пространства, а именно этим обуславливался переход от сжатой петли на рис. 9 работы, к одиночному проводу на рис. 10 на той же стр. 78, то отводящие провода располагаются вне области поля. Ты разве не обратил на это внимание? Тогда у тебя есть возможность это сделать. ;-) Если к этому добавляется компенсационная измерительная рамка, то говорить о замыкании контура вообще не приходится.

Но убедиться в правильности сказанного мною ты можешь и другим способом. Для этого достаточно немного видоизменить рамку, добавив в неё второй центральный провод, который в отличие от первого нужно сделать подвижным, как показано на рис. 4.

Рис. 4. Схема с раздвоенным центральным проводником.

В данной схеме, если в начале эксперимента оба проводника будут расположены на равных расстояниях от оси зазора, то действительно, суммарная эдс будет равна нулю. Этим, кстати, дополнительно проверяется тот факт, что отводящие провода не влияют на результаты измерений. Когда мы начнём двигать подвижный проводник в направлении неподвижного, то согласно существующей феноменологии эдс индукции возникнуть не должна, поскольку мы по-прежнему измеряем разность потенциалов между противоположными точками замкнутого контура. К тому же сечение между проводниками в результате уменьшается. Но в действительноси эдс появится и будет возрастать с уменьшением расстояния между проводниками, поскольку симметрия расположения проводников относительно оси зазора нарушится тем в большей степени, чем ближе они будут друг к другу. Правда величина этой эдс в начале будет очень мала, поскольку каждый из стержней короткозамкнут на второй стержень, а эдс в них противоположно направлены. Но её можно увеличить, если сделать проводники из высокоомного материала, например, константана, с малым сечением. Изменения в различии между феноменологиями ожидаемых эффектов это не привнесёт, но измерения значительно облегчатся. Но даже без этого, даже если проводники будут медными, при переходе подвижного проводника через ось зазора суммарная эдс начнёт быстро возрастать, поскольку эдс в ветвях будут уже однонаправлены, только разной амплитуды. Просто следует учитывать, что, из-за замкнутости проводников друг на друга, эдс будет возрстать нелинейно с уменьшением расстояния между проводниками. При совмещении проводников эдс будет максимальна! Это при минимальном сечении контура с точки зрения существующей феноменологии! А ты говоришь поток вектора, поток вектора! Какой будет поток вектора при совмещении проводников?

Так что я пока не вижу ни малейших оснований снимать статью или переходить на подпольную дискуссию. Мы уже стобой подпольно дискутировали и ты исчез как раз в тот момент, когда понял, что я прав. Прежде вы должны проиндуцировать в соответствии с законами природы, а не в направлении спасения протухших догматов. Это, кстати, более полезно, а главное - продуктивно. Ведь я же говорил тебе об этом, а ты не верил…

Сергей.