К вопросу о продольных электромагнитных полях

К вопросу о продольных электромагнитных волнах

Глава 1. Снятие запретов

С.Б. Каравашкин

Специализированная Лаборатория Фундаментальных Исследований СЕЛФ

проспект Гагарина, 38, кв.187, Харьков 61140, Украина

тел.: (057) 7370624; e-mail: selftrans@yandex.ru , selflab@mail.ru

Впервые опубликована в SELF Transactions, 1 (1994), с. 15- 47

Реферат

Это начальная версия вводной главы монографии, посвященной теоретическому и экспериментальному доказательству существования продольной электромагнитной волны. Данная глава доказывает, что известное уравнение дивергенции Максвелла справедливо только в стационарных полях. Выводится его вид для динамических полей. Показаны некоторые неточности, приведшие ученых к выводу, что энергия не распространяется в ближней зоне. Рассмотрены также противоречия между законом Ампера и уравнением Лоренца для динамических магнитных полей, действующих на заряд. В качестве приложения к этой статье автор помещает рецензию на продемонстрированный им первичный эксперимент по излучению и приему продольной ЭМ волны.

Тема данной работы кажется многим ученым бессмысленной, поскольку для всех нас самая мысль об ЭМ волне в свободном пространстве однозначно подразумевает исключительно поперечную волну. Однако при всей внешней стройности теории волновых процессов, далеко не всё в электродинамике обстоит так, как нам кажется. Не хочется шокировать читателя преждевременно, но в вопросе о характере электромагнитных волн в свое время основную роль сыграли не столько научные аспекты, сколько политические и чисто нравственные.

Это было связано в первую очередь с тем, что с момента теоретического обоснования возможности распространения электромагнитных волн специалисты по теории поля были втянуты в старый и ожесточенный спор о природе материи. В этом споре, если бы была доказана возможность существования продольных волн, то "пустота" пространства, на которую делали (да и делают по сей день) свою ставку релятивисты, была бы заполнена материей, что в конечном итоге не позволяло бы сформулировать основополагающий постулат всей теории относительности - независимость скорости света от системы отсчета.

Если же постулировать отсутствие продольных волн, то можно было бы довольно легко объяснить серии отрицательных экспериментов, получаемых учеными с измерением скорости света. Получилось неустойчивое равновесие, в конце концов склонившееся к отрицанию продольных волн, и не столько из-за абсолютной доказанности факта, сколько фактически из-за удобства, ибо, если внимательно разобраться, то, отрицая продольные волны, ученые закрыли глаза на столь наглядные явления, что иначе, чем удобством, это назвать никак нельзя.

Чтобы это доказать, проанализируем цепочку расчетов, приводящих нас к выводу о строгой поперечности ЭМ волны. Сначала рассмотрим вопрос о потенциале ЭМ поля.

Как известно, ЭМ излучение есть результирующая неравномерного движения зарядов в некоторой ограниченной области пространства. В соответствии с [1, с. 87], с учетом запаздывания, уравнения потенциала имеют следующий вид:

(1)

где [image] = t - (R/c); [image] = [image] - [image] ' - радиус-вектор из элементарного объема в точку наблюдения; [image] ( [image] ' , [image]) - плотность заряда в элементарном объеме dV ' ; [image] ( [image] ', [image]) - плотность тока, протекающего через элементарный объем dV ' ; V ' - исследуемый объем, содержащий систему произвольно движущихся зарядов; [image] ' - расстояние от начала системы отсчета до элементарного объема dV ' ; [image] - расстояние от начала системы отсчета до точки наблюдения. "Если, однако, точка наблюдения находится достаточно далеко от системы движущихся зарядов, так, что [image] [image] [image] >> L ', где L '~ [image] dV ' [image] 1/3 - характерный линейный размер системы…" [1, с. 103], то, разлагая 1/ [image] [image] - [image] ' [image] в ряд Тейлора, Левич получает следующее выражение [1, с. 103, 106]:

(2)

которое после преобразования дает

(3)

где [image] 0 = t - (x/c) и [image] означают единичный вектор из области dV ' к точке наблюдения, "поскольку плотность заряда во всех точках системы берется в один и тот же момент времени" [1, с. 105].

Это позволило Левичу прийти к следующему выводу [1, с. 106]:

(4)

Из (4) автоматически следует, что при [image], перпендикулярном [image], скалярный потенциал заряда системы равен нулю, хотя [image] и не равно нулю.

Покажем, что именно эта зависимость была взята за основу при выводе чистой поперечности ЭМ волны, хотя следует заметить, что с точки зрения общего потенциала вывод (4) неочевиден. Действительно, не менее известно, что для того, чтобы система зарядов генерировала монохроматическое излучение, все элементарные объемы выделенного объема V ' должны находиться в резонансе. С учетом того, что

(где [image] - скорость смещения плотности зарядов в элементарном объеме dV '), мы можем потребовать, чтобы [image] ( [image]) была синхронна во всех элементарных объемах dV ', и оперировать некоторой усредненной характеристикой [image] ( [image] 0) . Тогда второе уравнение системы (1) приобретает следующий вид:

(5)

Таким образом мы приходим к принципиально иному результату, который в случае [image], перпендикулярного [image], сохраняет значение скалярного потенциала, отражая только факт перпендикулярности [image] к [image], но не обращение [image] в ноль, - и это более логично.

Интересно, что этот результат полностью совпадает с выводом для потенциала поля единичного заряда, движущегося произвольно [1, с. 98]:

где [image] 0 - векторный потенциал мгновенной скорости заряда. Следовательно, в общепризнанной теории поля существуют две зависимости между потенциалами:

калибровка Лоренца

и

(6)

Следует добавить, что по условию задачи исследуемый объем V ' неподвижен, и излучение генерируется за счет пространственного перераспределения плотности зарядов; тогда [image] ( [image], t) и [image] ( [image] 0) связаны определенной зависимостью. Поэтому в отсутствии смещения плотности заряда в области V ' скорость смещения также отсутствует, и скалярный потенциал остается постоянным. Иными словами, можно ввести условие, что при

(7)

На основании полученного результата рассмотрим вывод условия поперечности ЭМ волны по Ландау: "Рассмотрим плоскую волну, бегущую в положительном направлении оси x ; в такой волне все величины, в частности и [image], являются функциями только от (t - (x/c)) . Из формул

мы находим поэтому:

Подставляя первое равенство во второе, находим:

К слову, в данном выводе имела место коммутация операции взятия производной по (t - (x/c)) и дивергенции вектора, что было осуществлено в полном соответствии с допущениями, сделанными Ландау, ибо если операторы некоммутативны, то и замена

Учитывая, что поскольку S2 - эквифазная поверхность, [image] 2 совпадает с вектором потока векторной функции [image] .

SПодставляя (28) в (21), приходим к конечному выражению

Как видим, претензии к чистоте математического аппарата достаточно серьезные. При этом нельзя сказать, что приводимые выкладки сверхсложны или сверхоригинальны. Все эти результаты можно было бы получить, обладая математическим аппаратом начала века и, естественно, желанием скрупулезного анализа. К тому же, это далеко не всё. Кое-что будет проанализировано в дальнейшем изложении, но важно не это. Важно то, что, несмотря на безапелляционные высказывания типа "Мы видим, что электромагнитная теория сразу привела к однозначному выяснению проблемы, представлявшей чрезвычайные затруднения в старой волновой теории света. Действительно, тонкими опытами Френеля и Араго была экспериментально доказана поперечность световых волн, но истолкование их в рамках представлений о распространении упругих волн в эфире было крайне трудно и потребовало введения ряда искусственных предположений, чрезвычайно усложнивших теорию. Сейчас это совершенно неактуально, светоносный эфир неприемлем не только как конкретная среда, но и как абстрактная система отсчета, и отсутствие продольной составляющей свободной электромагнитной волны оказывается простым следствием уравнений Максвелла" [4, с. 23], ни искусственные ограничения, вводимые при теоретическом изучении мультипольных излучений, не могут, да и не смогут вычеркнуть из мозгов ученых мысль о факте существования продольных волн. В урезанном, перевернутом виде она путешествует из книги в книгу, и подчас явно видно, сколько труда прилагается, чтобы снова и снова попытаться опровергнуть ее волновую природу.

В качестве достойного примера хотелось бы рассмотреть исследование Кугушевым поля элементарного электрического излучателя длиной l << [image] , по которому протекает ток. Цитирую: "Перепишем уравнения в виде

где штрих обозначает дифференцирование по (t - (x/c)), а [image] - единичный вектор вдоль распространения волны.

Мы видим, что электрическое и магнитное поля [image] и [image] плоской волны направлены перпендикулярно к направлению распространения волны" [2, с. 147].

Математически как будто доказательно. Однако если предположить, что в пространстве распространяется плоская (или квазиплоская) продольная волна (см. рис. 1), вектор [image] которой направлен вдоль вектора [image] и [image] = [image] (t - (x/c)) (т.е.. постановка задачи совпадает с рассмотренной Ландау), то система доказательств, приводимых Ландау,

даст [image] = 0 , в то время как согласно уравнению Максвелла в данном потоке должно существовать магнитное поле, удовлетворяющее равенству

(8)

Если согласиться с первым (что единодушно сделали все физики), то на данное противоречие будет накладываться целая серия других, связанных с током смещения [image] [image] / [image] t , ибо любая попытка применения данных математических операций даже в квазистатических случаях (например, между обкладками разряжающегося конденсатора) приведет к аналогичным результатам, что ставит под сомнение справедливость самого закона Максвелла (1).

Если же обратиться к выкладкам, приведенным Ландау, и взять дивергенцию по выделенному объему от правой и левой частей уравнения

(9)

т.е.

. (10)

и применить калибровку Лоренца

(11)

то с учетом того, что в пространстве без зарядов [image] = 0 , получим

(12)

откуда может следовать только одно решение, совпадающее с граничными условиями

(13)

Подставляя в (4) значение [image] ( [image], t) , полученное из (12) , автоматически получаем

(14)

где [image] - радиус-вектор, т.е. выражение (9) не определяет волнового процесса, ибо из (14) следует

т.е. тот же результат, что и для продольных волн.

(15)

также недопустима, и замену переменных в (15) необходимо производить с учетом зависимости x от t . Последнее, кстати, приведет к результату [image] = 0 , что не легче.

Итак, видно, что вывод, подтверждающий поперечность электромагнитных волн, при всей его несомненной математической изящности, страдает существенными физическими изъянами и обладает только одним качеством - он удобен. О чем и говорилось в самом начале.

Причин, которые привели к подобным результатам, несколько.

1. Неправомерность приравнивания нулю скалярного потенциала

"Как мы уже знаем, в силу неоднозначности потенциалов всегда (выделено мною - С.К.) можно наложить на них некоторое дополнительное условие. На этом основании выберем потенциалы электромагнитных волн так, чтобы скалярный потенциал был равен нулю: = 0" [2, с. 143].

Речь здесь идет о калибровочной инвариантности

(16)

где f ( [image], t) означает произвольную функцию от координат и времени, а штрих - другую систему координат. Но векторный и скалярный потенциалы не являются абсолютно независимыми величинами, взятыми с потолка, как по странной причине интерпретируют специалисты в теории поля. Между ними существует вполне однозначная связь

И эта связь сформировалась не как абстрактное рассуждение, но формальным преобразованием общепринятой системы базовых уравнений теории поля с использованием стандартного формализма.

Подставляя (16) в (5), получаем результат, неидентичный общепринятому. Действительно, если умножить второе уравнение (16) на [image] ( [image])/c и сравнить его с первым уравнением этой системы, учитывая (5), то мы получим

(17)

Это означает, что с учетом закономерностей сохранения в теории поля для перехода [image] [image] [image] ' и [image] [image] [image] ', f( [image], t) уже не может быть произвольной функцией координат и времени, а должна удовлетворять определенному дифференциальному уравнению.

Теперь представим, что с помощью калибровочного преобразования мы свели к нулю скалярный потенциал поля, т.е. ' = 0 . Мы можем это сделать, введя f ( [image], t) в виде

или в соответствии с (17)

(18)

Подставляя (18) в (16), получаем

что с учетом (5) приводит нас к

(19)

Иными словами, сводя к нулю значение скалярного потенциала, мы таким образом сводим к нулю значение векторного потенциала, устраняя этим самую возможность исследования ЭМ волн в рассматриваемой области пространства. Таким образом, мы доказали утверждение, сделанное в начале данного пункта.

И возвращаясь к вышерассмотренному вопросу о строго поперечной природе ЭМ волн, учтём, что запись равенства

(20)

в форме (9) также неправомерна, поскольку основана на вышерассмотренной калибровочной инвариантности потенциалов. А использование (9) в форме (20) еще усугубляет выявленное здесь противоречие.

2. Неправомерность приравнивания нулю дивергенции векторов Е и Н

Чтобы доказать это утверждение, вспомним определение дивергенции: "Дивергенция векторной функции точки [image] ( [image]) - это скалярная функция точки, определяемая формулой

(21)

[3, с.166].

Учтем, что в (21), при неизменных S и V, векторная функция зависит только от интегрируемых параметров, но в волновом процессе [image] ( [image]) зависит не только от [image] , но и от времени. При этом, если бы волновые процессы в ЭМ поле подчинялись постулатам дальнодействия, присутствие неинтегрируемого параметра t ни в коем случае не могло бы изменить (21). Но практика показывает, что полевые процессы подчиняются закономерностям близкодействия. Следовательно, процессы в поле распространяются и в пространстве, и во времени. Это служит причиной временной задержки фаз между пространственно распределенными процессами. Привнесенный сдвиг фазы не может быть скомпенсирован ни изменением плотности линий поля (поскольку в этом случае нам пришлось бы оставить стационарную область V), ни усреднением времени, как попытался избежать этой сложности Левич, поскольку при этом усредняется не только

но прежде всего сама функция

Следовательно, выражение (21) верно только для стационарных процессов, в которых отсутствует временной сдвиг фазы.

Чтобы найти эквивалент выражения (21) для электродинамических процессов в пространстве, рассмотрим некоторый поток функции [image] ( [image], t), проходящий через выделенный объем V, свободный от источников и стоков (см. рис. 2). Для упрощения выражения ограничим V с боков поверхностью, совпадающей с силовыми линиями тока, а с торцов - эквифазными поверхностями. При этом, поскольку скорость электромагнитных волн в вакууме постоянна, то между выделенным отрезком силовой линии и временным интервалом будет справедлива связь

Рис. 2. Общий вид трубки тока переменного поля

(22)

Причем для всех трубок тока выделенного объема [image] l = const по условию формирования поверхности области V.

Введем временной переменной сдвиг фазы между функцией [image] ( [image], t), входящей в выделенный объем и выходящей из него. Это введение не означает неодновременность измерения потока функции через поверхность области, но определяет степень задержки процесса на выходе из области относительно процесса, имеющего место на ее входе, поскольку [image] t определяется линейным измерением области и скоростью распространения полевого процесса. Поэтому его нельзя рассматривать как переменную величину, т.к. это было бы определяющим фактором в случае неодновременности измерения потока функции, проходящего через поверхности выделенного объема V.

В соответствии со сказанным, рассмотрим поток функции, проходящей через поверхности объема V. Согласно постановке задачи, поверхность S состоит из трех компонент:

где S1 и S2 - торцевые поверхности выделенного объема, а Sl - его боковая поверхность. Следовательно, полный поток через поверхность S

(23)

В (23) учтены и временной сдвиг векторной функции, и отсутствие потока через боковую поверхность. Преобразуя это выражение в соответствии с (22), получим

(24)

Первый интеграл суммы в правой части, не содержащий фазового сдвига [image] t, в поле без источников и стоков обращается в нуль, поскольку в этом случае в стационарных процессах справедливо условие равенства нулю дивергенции векторной функции. Второй интеграл правой части в общем случае нулю не равен и легко может быть заменен на интеграл по объему. Для этого необходимо разбить выделенный объем на n объемов, высота которых (вдоль линии тока) равна

где n - любое целое число, большее 1. (Здесь и далее [image] t определяет малость, но не изменение величины).

После этого подынтегральное выражение [image] [image] ( [image], t) можно записать как

(25)
где
Переходя в (25) к пределу при [image] t [image] 0 , приходим к интегралу

(26)

Подставляя (26) в (24), получаем требуемое:

(27)

Из рис. 2, где на границе S2

получаем

(28)

(29)

Таким образом, мы доказали теорему:

ТЕОРЕМА: При распространении волнового потока в пространстве, свободном от источников и стоков, дивергенция векторной функции потока пропорциональна скалярному произведению производной данной функции по времени на вектор направления потока данной функции.

Возвращаясь к началу данного пункта, получим:

для напряженности электрического поля

(30)

и для напряженности магнитного поля

(31)

Одновременно со мной и независимо, д-р В.А. Ацюковский получил почти аналогичный результат иным путем, изложенным им в книге "Общая эфиродинамика" ([6], с. 166- 182). Различие в приложении теоремы о дивергенции к потоку вектора магнитного поля, которое Ацюковский сделал в виде

(формула (7.79) его книги). Насколько я вижу, это не вполне правомерно по простой причине: в случае, если вектор магнитного поля перпендикулярен к направлению распространения волны, он определяет не столько сам вектор или его направление в пространстве (хотя в данной задаче он представлен в таком виде), сколько его изменение во времени в потоке вектора. (Этот абзац был добавлен мною в 1993 году при подготовке статьи к публикации).

Продолжим рассмотрение формул (30) и (31). Скептики могут заметить: хорошо, для вектора [image], предположим, такое допустимо, но одним из непререкаемых постулатов электродинамики является равенство нулю дивергенции вектора магнитного поля, что определяется его чисто соленоидальным характером.

Да, так считалось до последнего времени. Но обратите еще раз внимание на выражение (24). Первый интеграл суммы, определяющий равенство нулю вектора [image] в отсутствии зарядов внутри области, а также соленоидальный характер магнитного поля, так или иначе выпадает из рассмотрения, а правая часть выражения (31) формируется не путем обхода поверхности выделенного объема, а простым интегрированием по объему с переменной внутри него векторной функцией. Поэтому в правой части (31) [image] [image] / [image] t выходит как бы в обход привычных рассуждений и не может обратиться в нуль при переменном во времени [image] . Тем самым доказано и второе утверждение.

Хотелось бы обратить особое внимание, что стоящие в правых частях выражений (30) и (31) скалярные произведения, независимо от направленности векторной функции, обратиться в нуль не могут, иначе вообще теряет смысл само понятие потока вектора через объем, поэтому [image] [image] / [image] t и [image] [image] / [image] t определяют те составляющие векторных функций от [image] и t , вектор которых направлен по потоку. При отсутствии такой составляющей (с учетом постановки задачи) отсутствует сам поток, а следовательно, и волновой процесс.

В заключение данного пункта хотелось бы добавить, что если бы мы применили вышеприведенную методику к теореме Остроградского-Гаусса, то для электродинамического процесса она бы приняла следующий вид:

(2-3-8)

В зоне индукции, где

r << [image] или [image] r << 1 (2-3-9)

выражения (2-3-8) могут быть переписаны в следующем виде:

(2-3-10)

Как видим, это поле волнового характера не имеет и быстро убывает с расстоянием. Среднее значение вектора Пойнтинга … равно нулю, так как [image] и [image] отличаются по фазе на 90 [image]. Таким образом, в поле, описываемом выражением (2-3-10), движения энергии нет, происходит лишь периодический обмен энергией между электрической и магнитной составляющей" [5, с. 48].

Рассмотрим детально осуществленные преобразования и сделанные из них выводы. Внешне как будто все правильно, за исключением мелочи. В выражении (2-3-10) во временном множителе изъято слагаемое [image] r- видимо, исходя из того, что если [image] r мало, то оно будет меньше и [image] t, что некорректно. Действительно, cos ( [image] t - [image] r) и sin ( [image] t - [image] r) - функции периодические, а потому из слагаемого [image] t может быть безболезненно изъято слагаемое, равное 2k [image]. Таким образом, можно ввести

t ' = [image] t - 2k

(32)
где

Теперь [image] r необходимо сравнивать не с произвольно большим числом [image] t, а с достаточно ограниченным числом (32). Можно ли пренебрегать [image] r по сравнению с [image] t '? Конечно, нет, тем более, что, например, при

а при

(К тому же, по условиям расчета поля r >> l, а значит, [image] r не обращается в ноль, ибо это выходит за границу достоверности решения задачи).

Исходя из этого, система уравнений (2-3-10) должна принять нормальный вид

(33)

Как видим, система уравнений (33) описывает бегущую волну, а значит, продольная составляющая поля [image] r все же имеет волновой характер, и с точки зрения прогрессивной природы распространения волны неправомерно делить поле источника на ближнюю и дальнюю зоны. И в ближней, и в дальней зоне волна прогрессивна.

Казалось бы, определив столь важную характеристику, можно рассмотреть вектор Пойнтинга для продольной волны

Но здесь мы сталкиваемся с двойной сложностью, связанной опять-таки с неправомерными упрощениями и упущениями. Во-первых, если мы попытаемся подставить исправленную систему (33) в систему уравнений Максвелла, это не получится из-за фазового сдвига на [image] /2 между [image] [image] ( [image] t - [image] r) и [image] [image] ( [image] t - [image] r) . Например, при подстановке (33) в равенство

в левой части суммы появляется нескомпенсированный член

который должен быть приравнен нулю со всеми последствиями. Поскольку вывод уравнений поля, проведенный Кугушевым и основанный на стандартном формализме теории поля, совпадает в своей методике с общепринятым, некорректность упрощений вызвана не невниманием автора, но была вынужденным действием для сохранения структуры формализма, основанного на уравнениях Максвелла. Этот вывод просто подтверждается путем анализа второй пары уравнений Максвелла

по аналогии с парой уравнений Максвелла

Во-вторых, векторы [image] r и [image] [image] никоим образом не должны быть объединены, поскольку [image] [image] создавался путем варьирования [image] [image] , т.е. вектора поперечной волны. Поэтому вектор Пойнтинга для

справедлив.

Вектор напряженности магнитного поля [image] ? , создаваемый [image] r , вообще не присутствовал в рассмотрении, хотя, как мы отмечали выше, в соответствиии с уравнениями Максвелла

и если [image] r имеет волновую природу, то [image] ? должен существовать и должен иметь форму соленоидального вектора вокруг силовых линий [image] r (см. рис. 3). ? отсутствовал в рассмотрении как раз из-за своей аксиальной природы, поскольку обычно линейной является единственная составляющая магнитного поля [image] [image] .

В-третьих, что конкретно собой представляет вектор Пойнтинга? Согласно существующим представлениям, это вектор потока энергии электромагнитного поля. Чтобы лучше понять его сущность, обратимся к выводам, приводящим к доказательству его существования: "Первым важным следствием, которое вытекает из системы уравнений Максвелла, является существование энергии электромагнитного поля. Для нахождения энергии электромагнитного поля рассмотрим замкнутую систему, состоящую из поля и частиц. Найдем работу, произведенную силами поля над частицами, находящимися в объеме V . Относя эту работу к единице времени и считая заряды непрерывно распределенными в пространстве, …, можем записать:

(12.1)

Работа силы магнитного поля равна нулю, поскольку эта сила перпендикулярна скорости частицы.

Преобразуем соотношение (12.1), используя уравнения Максвелла. Выражая плотность тока через векторы поля …, имеем:

(12.2)"

[1, с. 46].

В цепочке равенств, как мы видим, сделана замена

(34)

Но при этом из (12.1) нам известно, что данная плотность тока появилась вследствие изменения скорости зарядов в выделенном объеме под воздействием напряженности электрического поля. Если следовать логике, проявившейся в выражении (34), то данная плотность тока (скорость смещения зарядов) обусловлена воздействием ротора магнитного поля и скоростью изменения электрического поля. Но из выражения, применяемого самим автором -

- несложно получить другое значение плотности тока -

(35)

которое более правдоподобно, чем (34), поскольку учитывает меру инерции m носителя заряда. Кроме того, если curl [image] и [image] [image] / [image] t являются возбудителями тока в выделенном объеме сплошной среды, то по крайней мере при переходе к постоянному току, зависимость

(36)

должна сохраниться.

В том, что постоянный ток с плотностью [image] возбуждает в окружающем его объеме магнитное поле, новости нет; но - наоборот? Хотя, возможно, недостаток не столько в самом равенстве (36), сколько в недостатке экспериментальной хитрости. Думаю, для авторов данной замены был бы небезынтересен эксперимент в этом направлении следующего плана.

Возьмем проводник 1 (см. рис. 4), изолируем участок его поверхности изолятором 2, после чего наденем цилиндрическую втулку 3 из материала с большим [image], и наконец сверху закроем всю конструкцию цельным кожухом 4, играющим роль вторичного контура. Если уравнение (36) справедливо, то при пропускании тока по проводнику 1 во втулке 3 будет наводиться соленоидальное магнитное поле, согласно (36) обязанное возбудить во вторичном контуре электрический ток, который можно зафиксировать на шинах 5 и 6, поскольку, как несложно увидеть, в данной системе все условия электродинамики соблюдены, и отрицательный результат (если таковой будет) может с уверенностью поставить точку в данном вопросе.

Рис. 4

Тем не менее, даже без проведения этого эксперимента, можно утверждать с большой степенью точности, что в выводе вектора Пойнтинга были сделаны следующие серьезные упущения.

Во-первых, идентификация поля внешнего влияния [image] на рассматриваемый объем с зарядами V и поля реакции на это воздействие, созданное током [image]. В силу инерциальной массы носителей заряда, оно должно быть как минимум смещено по фазе, и при наличии границ объема V это неизбежно приводит к возникновению ЭМ полей с другими частотами и векторами потока.

Во-вторых, уравнение Максвелла (34), использованное для преобразования (12.1), при переходе к магнитостатике теряет свою справедливость, поскольку магнитостатическое поле не возбуждает ток, хотя в обратном направлении это уравнение по-прежнему справедливо. Это заставляет сделать вывод, что данная подстановка недопустима.

На основании вышеизложенного, считать вектор Пойнтинга достоверным параметром не представляется возможным, поскольку в стандартном выводе (который, кстати, был нами не закончен в связи с бесполезностью дальнейшего анализа) имеют место грубейшие нарушения математической и физической логики, сочетающиеся с неясностью и необоснованностью подстановок.

В целом, из проведенного анализа следует, что ЭМ поле в пространстве может возбуждаться не только поперечными колебаниями, но также и другими типами колебаний, включая продольные. При этом противоречия, налагаемые общепринятой теорией, есть не что иное как ограничения, вызванные недостаточно полной постановкой задачи.

В качестве практического обоснования существования продольных ЭМ волн, автор создал и испытал прибор ля излучения и приема продольной ЭМ волны. Уже самые первые эксперименты показали существенное отличие этих волн от поперечных. Однако мы отложим анализ экспериментальных данных до следующих статей, поскольку это предполагает создание хотя бы начал новой модели, что выходит за рамки данной статьи. (Этот абзац был написан в 1990 г.).

Рецензия на эксперимент проф. А.А. Денисова

1987

Приложение

Протокол о намерениях с Союзом "Электроника России"

Литература:

  1. В.Г. Левич. Курс теоретической физики, т. 1. Москва, Государственное издательство физической и математической литературы, 1962.

  2. Л.Д. Ландау и Е.М. Лифшиц. Теория поля, т. 1. Москва, Наука, 1973.

  3. Г. Корн и Т. Корн. Справочник по математике для ученых и инженеров. Москва, Наука, 1968.

  4. Н.И. Калитиевский. Волновая оптика. Москва, Наука, 1971.

  5. А.М. Кугушев и Н.С. Голубева. Основы радиоэлектроники. Москва, Энергия, 1969.

  6. В.А. Ацюковский. Общая эфиродинамика. Москва, Энергоатомиздат, 1990.